[Xapian-discuss] unoconv 0.4 issues

xapian at catcons.co.uk xapian at catcons.co.uk
Fri Feb 11 16:13:47 GMT 2011

> Date: Mon, 10 Jan 2011 18:29:55 +0530
> From: <xapian at catcons.co.uk>
> Subject: Re: [Xapian-discuss] unoconv 0.4 issues
> To: <xapian-discuss at lists.xapian.org>
> Cc: 'Olly Betts' <olly at survex.com>
> Message-ID: <000801cbb0c6$4a09a3b0$0f02000a at cw8xp>
> Content-Type: text/plain;	charset="us-ascii"
> Thanks Olly  :-)
> I had mailed Dag Wieers and allowed a few days for reply 
> before writing to
> the list, half-hoping some python-sperts might fix what may 
> be a trivial bug
> (I do not python).
> Have mailed Dag again.
> Best
> Charles

Hello :-)

Update ...

Still no reply from Dag and the current version of unoconv at
http://dag.wieers.com/home-made/unoconv/#download is still 0.4.

I tried unoconv-0.4-1.el5.rf.noarch.rpm on CentOS 5.5 with OpenOffice.org
3.1.1 (was previously using the generic unoconv-0.4.tar.bz2 on Slackware64
13.1 with OpenOffice.org 3.2.1).  unoconv worked with .doc files but not
with .xls and .ppt.

"Apache Tika!" (tika-app-0.8.jar) worked on .xls and .ppt files but felt
slow; it took 39 seconds for a mix of 82 documents successfully filtered, as
opposed to 10 seconds for 75 documents successfully filtered when trying to
use unoconv on the .xls and .ppt files.  The .xls files were ~70 kB and the
.ppt ~0.7 MB.



More information about the Xapian-discuss mailing list